Overview

MULTIS OVERVIEW

Tetris is the legendary game developed in former USSR. Originally created for IBM PC, now it is distributed practically on all computer platforms, including handheld systems, is built in TV sets and cellular phones, and issued as stand alone devices. On a boundary millenniums this game is called to sum up of the Tetris and its best clones.

  • Rules
  • Games
  • Marks
  • Prizes
  • Scoring
  • Controls
  • Cheats

This program distributed as FREEWARE!
A good idea to create and send me the new custom patterns. Its will be free public for other people. Seek the new patterns here: chrystalsoft.chat.ru.
For comments: asc@yandex.ru.

Original coding © 2003 by Alexander Christophorov


Rules

MULTIS RULES

Common rules.

  • The shapes of certain types to fall into the stock one at a time at constant speed.
  • Each shape continues to fall until it to land on bottom of the stock or another shape.
  • Player can manipulate the shape only when it falls.
  • The shape can be rotate, move to the left or to the right, or drop down.
  • When cells of the shapes to form a solid line, this line is destroyed.
  • If the stock is overflowed, the game is over.

Special rules.

  • The stock is filled with a pattern, which must be destroyed.
  • If the pattern is destroyed, player passes to the next pattern.


Games

MULTIS GAMES

Normal games.

Game: | Type:
Kiddis | One, two and three continual cell shapes
Tritis | Three fragmental cell shapes
Tetris | Four continual cell shapes
Quadris | Four fragmental cell shapes
Pentis | Five continual cell shapes
Hexis | Six continual cell shapes
Randis | Random continual cell shapes
Maxis | Random fragmental cell shapes

Special games.

Game: | Type:
Craizis | Adding shape marks
Fantis | Adding prizes


Marks

MULTIS MARKS

Helpful marks.

Mark: | Action:
Glass | "Fragile" shape
Flower | "Growing" shape
Bomb | Clear neighbours cells into the stock
Trowel | Brick up horizontal cells into the stock
Weight | Press vertical cells into the stock
Nuke | Clear entire stock content

Harmful marks.

Mark: | Action:
Anchor | "Heavy" shape
Question | "Volatile" shape
Exclamation | Damage the stock content
Axe | Horizontal flip the stock content
Umbrella | Vertical flip the stock content
Lightning | Shuffle the stock content


Prizes

MULTIS PRIZES

Helpful prizes.

Prize: | Action:
Minus | Decrease skill level
Heart | Bonus 1000 points
Funnel | Squeeze the current shape to "line"
Scissors | Cut the current shape
Skull | Delete the current shape
Flag | Delete bottom line from the stock

Harmful prizes.

Prize: | Action:
Plus | Increase skill level
Glasses | Turn off the shape view
Magnifier | Zoom in the current shape
Domino | Clone the current shape
Magnet | Paste the current shape
Ladder | Add bottom line into the stock


Scoring

MULTIS SCORING

Scoring for drop of the shapes.

Drop: | Points:
Each row height | +1

Bonus.

Drop: | Points:
Each skill level | +1

Scoring for destroy lines.

Destroy: | Points:
Single line | 100
Double lines | 200
Triple lines | 400
Quadruple lines | 800

Bonus.

Destroy: | Points:
One-color line | 1000


Controls

MULTIS CONTROLS

Keys for manipulate of the current shape.

To: | Press:
Rotate anticlockwise | Up arrow or Space bar
- " - clockwise | + hold Shift
Move left | Left arrow
Move right | Right arrow
Drop down | Down arrow or Enter

Keys for operate of the game.

To: | Press:
Start new game | F2
Pause current game | F3
View high scores | F4
Clean stock | F5
Fill pattern | F6
Load pattern | Shift + F6
Go to previous or decrease pattern | F7
Go to next or increase pattern | F8
Next shape preview | F9
Throw shadow | F10
Change music track | F11
Toggle full screen mode | Esc
Help | F1


Cheats

MULTIS CHEATS

Cheat codes.

To: | Type:
Squeeze the current shape to "line"* | MONO
Horizontal flip the current shape* | DUO
Change the current shape* | TRIO
Go to the previous pattern* | TETRA
Go to the next pattern* | PENTA
Delete the current shape* | HEXA
Clear shape mark* | HEPTA
Delete the current prize* | OCTA
Reset high scores table | NONA
Restore default factory settings | DECA
Delete bottom line from the stock* | MINI
Add bottom line into the stock* | MAXI
Enable semitransparent view (slow work) | ALPHA
Stop the current game | OMEGA

Note.

*Each time, when you use cheat code, total score decreases on 1000 points.